next up previous
Next: Installing GNO v2.0.1 Up: Installation for GNO v2.0.4 Previous: Installation for GNO v2.0.4

Obtaining GNO v2.0.4

The base distribution for GNO v2.0.4 is not actually available as a self-contained package. Instead, it is necessary to install GNO v2.0.1, then incrementally upgrade it to v2.0.2, v2.0.3, and finally v2.0.4.

These packages are available via anonymous ftp from ftp://ftp.gno.org/pub/apple2/gs.specific/gno/base204. There is a three-disk set for GNO v2.0.1, and a single disk for each of the upgrades to versions 2.0.2, 2.0.3, and 2.0.4. You should download all of these files.

There is also a custom version of ORCALib that should be installed if you are using ORCA/C v2.0.x with GNO v2.0.4.

Remember to download these disk archives in binary mode.



Feedback